All Collections
FAQ Deutsch
Häufige Fragen
Welche Softwares und Geräte sind für die Nutzung von Vyte erforderlich?
Welche Softwares und Geräte sind für die Nutzung von Vyte erforderlich?

Was brauche ich um Vyte nutzen zu können?

Martin Saint-Macary avatar
Written by Martin Saint-Macary
Updated over a week ago

Die Plattform funktioniert auf fast allen Browsern. Wir empfehlen Ihnen, aktuelle Browser zu verwenden und eine korrekte Verbindung zu haben. Die Funktionen der Website sind jedoch auch in älteren Browsern verfügbar.

Auf Smartphones funktioniert die App in den Browsern, von Android und Chrome, und auf IOS Safari auch.

Did this answer your question?